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Getting Started
InContact requires 700K of disk space to run.    Hard disk installation is recommended, but it is possible to

run from a floppy disk of 700K or more.    This would include 5.25" High Density diskettes, or 3.5" 

diskettes (low and high density).

To install InContact do the following:

Copy all files to the desired disk and subdirectory (if applicable).

Run Windows

Run INSTALL.EXE using the run command in Program Manager.

The installation program will copy the program files to a drive and directory that you specify, or allow you 

to leave the program files in the current location (if you've already copied the files to your hard disk).    It 

will create a program group for InContact and then run the program.

When you first run InContact it creates a file called SAMPLE.CNT.    You are welcome to use this for your 

data file, or create a new file.    InContact automatically loads the last file used when you begin a new 

session.

The rest of this manual explains how to use InContact.    You should probably read at least the first two 

chapters to use the program properly.    These chapters cover the data fields and the use of files.    Thank 

you for purchasing InContact and we hope you like using it!!

NOTE:    This program requires a basic knowledge of Windows.    If you find any of    the Windows-specific 

instructions given in this manual confusing, you may want to consult your Windows manual to refresh 

your memory..



Using Files
The first menu on the menu bar of InContact is the File menu.    This is where the functions for using files 

are located.    From this menu you can Use an existing file, create a New file, and Import and Export data 

files.

The first time you run InContact it creates a file called SAMPLE.CNT.    You may use this file if you wish, 

and each time you run InContact it will load this file automatically.    You can also create your own data 

files, each with a different group of contacts.    InContact will automatically load the last file used, but you 

can load other files at any time.

Use File

To use an InContact file, select Use from the File menu.    A file selector dialog will allow you to select a 

file from the current directory.    Simply click the appropriate filename with your mouse or type the filename

into the input box.    You can change drives or directories if necessary.    When you have selected the 

correct file, click OK to load, or Cancel to abort.    For more on the file selector, see File Selector in this 

manual.

New File

To create an InContact file, select New from the File menu.    You must enter a filename, or you can select 

a filename using the file selector.    You can also change drives or directories if necessary.    Click OK to 

create the file, or Cancel to abort.    For more on the file selector, see File Selector in this manual.

Import/Export

These commands are used to import data from other programs, or export data for use with other 

programs.    For information on importing and exporting, see the Import/Export chapter of this manual.



The Main Screen
The entry fields in this program are very flexible.    Most of them allow you to enter characters beyond the 

displayed area.    And many of them allow more than one type of data to be entered.    There are many 

ways you can customize your data with InContact to better suit your needs.    

This section will divide the fields into categories much like they are in the program (Ex: phone number 

fields, address fields, etc.).    Each type of field will be described as it will normally be used.    Of course 

you are free to experiment and come up with your own uses.

As with most Windows programs, you should use the TAB and SHIFT TAB keys to move between fields.   

Each time you press the ENTER key InContact saves the current record.    While this does not affect your 

data, it could be inconvenient if you are trying to move to the next field.

Contact

The contact field is the most important field in the program.    This is because the index for the program is 

based on this field.    The program tracks and sorts the records in your file by the data you enter in this 

field.    

Normally you will want to enter your contact's name in this field if that is how you want to track your 

contacts.    You can also enter a company name here if you want to track contacts by company name.    If 

you enter a person's name in this field you will probably want to type in the last name first, as the records 

are sorted alphabetically.    Of course, you could type in the first names first, as long as you don't mind 

looking a little harder for the proper record on the Locate list.

Category/Status

The category and status fields are pop-down list boxes with user-defined elements.    That means you 

decide what goes in the list.    This can be very useful if you have your own rating system for contacts or 

even if you just use the Hot, Warm, and Cold system.    

You can select the correct item from these lists in several ways.    You can pop down the list and use your 

mouse to highlight the item you want.    You can also start typing the item name (when the cursor is on the

category or status field) and InContact will try to find it and fill it in.    If each of the items start with a 

different letter, you can type just one letter to fill in the correct item.    You will be able to use these fields 

when performing selects.    For information on how to set up the Category and Status fields, see the 

Category/Status chapter in this manual.    For information on selects, see the chapter on Performing 

Selects in this manual.



Phone Numbers

The flexibility of the phone numbers in this program should be good news for some people.    Not only can

you enter extra characters (more than the standard 10), you can also type any character in these fields.    

This means you can type a person's extension after their phone number, if applicable.    And since a rigid 

format is not enforced, you can also enter international phone numbers in any of the phone number fields.

These fields should accommodate any phone number you might run into.

If you plan to use the Autodialer, you'll want to enter all of the digits you want the modem to dial.    This 

includes the 1+ Area Code and anything else (such as cancel call waiting codes).    And because of 

limitations with Windows, you may have problems using COM3 or COM4 with InContact.  For information 

on using the Autodialer, see Call Logging in this manual.

Work and Home

These two fields are somewhat of a "free for all".    That's because chances are pretty good that you won't 

be using them for what they were set up to be.    For instance, if you entered the company name in the 

contact field, you'll probably want to put your contact's name in the work field.

The home field doesn't really have a specific use.    Generally, you will want to use it for a greeting.    This 

will be most useful if you do form letters, since you don't want to address your letter to Doe, John (if that 

was how you entered your contact's name in the contact field).    You can use this field for just about 

anything, such as the name of John's secretary.    You could consider this your third custom field.

Address fields

The address fields will be a welcome change.    At one time or another everyone has had to enter an 

address into a field that didn't have enough room for it.    Although they aren't limitless, these fields have 

more room for information than most.    Each address line will hold up to 40 characters.    The city and 

state fields will hold up to 25 characters each, and the zip code field will hold 15 characters.    This is 

especially useful for international addresses which can have longer zip codes.

Notes

The notes field is for any additional information you want to keep on file.    This could be directions to 

John's    office or comments about his character (like "What a nice guy!").    The notes field will hold up to 

64K (64,000 characters) worth of text.    It is also included in the select dialog, so you can perform a select

for anything you type in the notes.    And if by chance your notes exceed 64K, you can make them an 

attached file.    For information on attaching files, see Attached Files in this manual.

Flags



The flag fields are another form of custom field.    They are a group of eight check boxes, and you can 

define the text for each of them.    These can be used for anything that would be a yes or no (checked or 

unchecked).    Have you sold anything to John Doe?    Or have you even met John yet?    Does John have 

kids?    Whatever you might want to keep track of.    The flag fields can also be used in selects.

Last Call and Call Back

These fields can be used to note the date you called a contact, and the date you want to call him back.    

Later on you can find these dates with a select.    This is useful for pulling up all the contacts you need to 

call on a certain date.    

The button with an ellipsis to the right of these fields is a date finder.    This allows you to view a calendar 

to find a specific date (like the date for "next Monday").    There are scroll bars which allow you to change 

the month and year if you need to.    For more information on using the date finder, see Date Finder in 

this manual.

Birthday and Age

The birthday and age fields can be used if you wish to track a contact's birthday.    The age field is 

calculated from the date in the birthday field, but can be manually entered.



Editing Contact Records
There are several commands which can help you when you are adding or changing contact records.    

These are contained on the Edit menu and the Contact menu.

Edit Menu

The edit menu contains the Windows commands of undo, cut, copy and paste.    These commands work 

within individual text fields and apply only to text-related changes.

Use undo to undo to last change you made.    

Use cut to remove a highlighted piece of text to the clipboard.    

Use copy to make a copy of the highlighted text and put it in the clipboard.    

Use paste to place the text in the clipboard at the current cursor location.

Contact Menu

The contact menu contains several commands which are important when adding or changing contact 

records.    These are store record, cancel changes, and add.

Use store record to save any changes made to a contact record, and to save a new record.    

InContact will not save the new information if you don't store the record.

Use cancel changes to remove any changes you may have made to a record.

Use the add button to create a new record.    Don't forget to store the record when you are finished.



View Menu
The View menu allows you to customize the look of your program to suit your needs.    Without affecting 

your data, you can add and remove fields and other elements from the display.    The view menu has 

commands that refer to the control bar, phone numbers, optional phone numbers, address(es), notes, last

call info, and flags.    When you select any one of these, the corresponding fields or items are removed 

from the display (data remains intact).    The commands work in a toggle fashion.    Click once to turn off, 

again to turn on.    There are also commands to display all information and minimum information (contact, 

phone numbers, and category/status fields).    Experiment with these settings to find the one right for you.



Category/Status Fields
The uses of the category and status fields are described in the Main Screen chapter of this manual.    This

section will cover how to set up the elements of the category and status fields, which are list boxes.

To define the items for the category and status lists, select Category/Status from the Setup menu.    From 

the radial buttons select category or status, whichever you wish to work with.    Click the Add button to add

each new item to the list.    When you have entered the text for the list box item into the input field, click 

the OK button, or click Cancel to abort.    You can enter up to 1000 items in each list.    Follow this process 

for both category and status.    Click OK to save the changes, or Cancel to abort.



Flag Fields
The flag fields are eight user-defined check boxes.    Some of the possible uses for these fields are 

described in the Main Screen section of this manual.    This section covers how to set up the names of the

flag fields.

To set up the flag fields, select Flags from the Setup menu.    Simply type the text that you wish to appear 

next to each flag field into one of the eight input boxes.    Later, you can perform selects using the flag field

information.



Locating A Contact
There are several ways of locating a contact file with InContact.    These include the use of the locate 

function, the scroll bar, and some commands from the contact menu.

Locate Function

The locate function is used to find a contact record quickly and easily.    To use the locate function, click 

the locate button on the control bar, or select Locate from the contact menu.    InContact will pull up a list 

of all contacts on file, sorted by contact name (or the contents of the contact field).    You can select a 

contact by highlighting it, then clicking the OK button (Cancel to abort).    The select button is also 

accessible from this dialog.

Scroll Bar

The scroll bar is on the control bar of the main window.    When you click the arrow buttons or drag the 

scroll box InContact quickly scans through the records in the current file.    This is a good way to move 

through the file if you don't want to use the locate dialog.

Contact Menu

The contact menu has two commands, next and previous, which can be used to move through records.    

When you select next InContact moves to the next record on file (relative to the current position).    When 

you select previous InContact moves to the previous record on file.



Date Finder
The date finder is called by using the button with an ellipsis on it that is located to the right of a date field.  

The date finder is a calendar utility that you can use to find any date.    When you click the date finder 

button, a calendar for the current month with pop up.    Use the scroll bars to change the month or year 

and click on the date you want to select, or type it into the input box.    When you click OK InContact will fill

the date you selected into the current date field.    The date finder can be very useful for finding a date 

such as "next Monday" or "two weeks from today".



File Selector
The file selector is called by many dialogs in InContact.    In most cases where you are asked for a 

filename you will have the file selector available.    The file selector is a list of filenames that you can use 

to browse for the file you need.    You can also change drives or directories.    Sometimes there will be a 

button with an ellipsis next to the input box for the filename.    Clicking this button will call the file selector.   

Once you have called the file selector, it functions very much like the file selectors in most Windows 

programs.    When you highlight a filename and click the OK button, InContact will fill in the filename.



Performing Selects
The select function allows you to work with a subset of records in the current file.    To perform a select 

choose the Select command from the contact menu or you can click the select button in the locate dialog. 

From there a select dialog will allow you to enter the parameters for your select.    Any combination of data

may be used.    Click the check box of the criteria to search for, the options are as follows:

Find Text : Type the text to search for into the input box.    Click the Notes    box to include the notes 

field in the search.    InContact will select all contacts which have the text (anywhere on the record) 

that you entered.

Call Back : Enter a date range in the two fields provided.    InContact will select all contacts whose 

call back date falls in the range you entered.    The date finder is available for each field.

Last Call : Enter a date range in the two fields provided.    InContact will select all contacts whose last

call date falls in the range you entered.    The date finder is available for each field. 

Category : Select the category to search for from the list box.    InContact    will select all contacts with

the category you entered.

Status : Select the status to search for from the list box.    InContact will select all contacts with the 

status you entered.

Birthday : Enter a date range in the two fields provided.    InContact will select all contacts whose 

birthday falls in the range you entered.    The date finder is available for each field.

Flags : Click all flags that apply.    InContact will select all contacts which have the same flags 

checked as the ones you chose.

From the radial boxes select these options:

Search : All on File: all records will be searched.    Current List: only the contacts which met the 

criteria from the last select will be searched.    This is useful for performing embedded selects.

Find : Select matches or exceptions to the current select criteria.

Don't forget to click the check boxes in front of each criteria you want to include, or InContact will not use 

it.    Click OK to select, or Cancel to abort.



Call Logging
Call logging is used to log any calls you make and note the results, as well as the elapsed time of the call. 

To log a call, click the icon with a phone on it (located on the scroll bar) or select Call from the Options 

menu.    This will pull up the Call dialog.

From the radial buttons select the phone number to use (numbers are from the current contact record), or 

enter a phone number.    Then select Start Call, Auto Dial or Cancel. 

Start Call

The Call In Progress dialog will come up and begin timing the call.    To pause the call click Pause 

(click again to continue).    From the radial buttons and check boxes, select the ones which adequately

describe the results of your call.    To end the call click End Call.    The call will be noted in the log file 

for the current record.

Auto Dial

InContact will attempt to dial the number you've selected through the modem.    Then it will proceed to

the Call In Progress dialog.    To insure proper use of the Auto Dial feature, make sure you select the 

proper configuration from the Preferences dialog (on the Setup menu).    Also be certain that you have

entered the phone number exactly as you wish it to be dialed.    For more on the Preferences dialog, 

see Preferences later on in this manual.



Attached Files
The attach files function can be used to associate a non-InContact file to an InContact record.    Examples

of this would be a letter or an invoice.    InContact will keep a separate list of attached files for each 

contact.

When you select an attached file to view, InContact will run the appropriate program.    If you wish to view 

a file which does not have an existing file association, you can add a new file assocation using Windows 

File Manager.    For information on adding file associations, refer to your Windows manual.    In this way 

you can keep track of all files that relate specifically to a certain client or contact, and view them while 

running InContact.

To view an attached file or attach a new file, select Attached Files from the Options menu or click the 

button with a paper clip on it (located on the control bar).    This will pull up a list of all files attached to the 

current contact.    

To view an attached file, highlight it and click the View button.

To attach a new file click the Add button.    Enter a description and a filename (file selector available).   

The description will be used in the list of attached files.

To modify the settings for an attached file, highlight it and click the Modify button.

To detach an attached file, highlight it and click the Detach button.    This will not delete the file.

To find an attached file, click the Find button.    Enter any part of the text for the description of the file.

Click Done to return to the current record.



Import/Export
The import and export functions are used to bring data into InContact from another program, or send data

from InContact to a data file for use with another program.    Both are called from the File menu.

Import

WARNING:    Please read this entire section before attempting an import.    This section contains 

important information about file recovery in case you make a mistake during the import process.

Before you begin importing a data file, be sure you understand how the other program exported the data.  

If you make a mistake in the data format your data will be imported incorrectly.    

Importing will affect your data file.    To insure the recovery of your old file in case you make a mistake 

during the import process, be sure you have a backup of your old file.    InContact normally makes a 

backup of all data files, but if you do not have enough disk space there will be no backup file.    In that 

case you will need to make your own backup file.    For information on making backup files, consult your 

DOS manual.

If you have a backup file before you import, you will be able to use the File menu command called Revert 

to Old File.    Use this command to recover your old data if you make a mistake during the import process. 

The Revert to Old File command will copy your backup data to your old filename.

To perform an import select the Import command from the File menu.    Provide the following information 

for the Import dialog:

Select the delimiter used in the import file.    InContact will read files in the following formats:    

comma-quote delimited fields with linefeeds between records, tab delimited fields with linefeeds 

between records, linefeeds after each field.

Check the box called Use Header Record if the import file has a header record.    InContact does not 

read the header record, but checking this box will tell InContact to skip it and start importing data from

the next record.

Enter the filename to import the data from or use the file selector.    InContact will track all previously 

used filenames in the list box.    If you re-use a previously used file, InContact will remember the 

import format used with that file.

From the list of available fields (see Available Fields below for more information) select those you will 

be importing.    By selecting fields you will be telling InContact where to put the data it finds in the 



import file.    Make sure you select the fields in the exact order they are in on the import file or the 

imported data will be placed in the wrong fields.    

To add each field to the Read list, highlight it and click the Add button.

To remove any unwanted fields from the list of selected fields, highlight it and click the Delete button.

Click Clear to remove all fields from the list of selected fields.

To save the import format click the Save button.

To begin the import click OK, click Cancel to abort the import process.

Export

Before exporting, be sure you understand how the other program expects to receive data.    To perform an

export select the Export command from the File menu.    Provide the following information for the Export 

dialog:

Enter a filename to export the data to, or select a previously used filename (file selector available).    

In the list box InContact will remember the filenames previously used.

From the list of available fields (see Available Fields below for more information), select those you 

wish to export.    Click the Add button after each selection to add it to the list of fields to write (export).  

If you are using a previously used file, InContact will remember the export format for the file and fill in 

the fields for you.

Use the Blank Field to add blank lines to the export file (if you need this for the other program).

To remove any unwanted fields from the list of selected fields, highlight it and click the Delete button.

Click Clear to remove all fields from the list of selected fields.

Click Save to save the format you've created for future exports.

Click OK to write the export file, Cancel to abort.

NOTE: Exporting does not affect your data, so if you make a mistake you can export the information as 

many times as necessary.



Available Fields
These are the fields that are available for importing and exporting as well as reports.    Next to each is a 

brief description of the data that it signifies.

BlankLine: Add a blank line to the export file, no use for importing or reports

Age: Age field

BirthDate: Birthday field

CallBack: Call Back field

Contact: Contact field

FaxPhone: Fax phone field

Greeting: Home field (first line of home address section)

HomeAddress: Home field (first line of home address section)

HomeAddress2: Home Address field (second line of home address section)

HomeAddress3: Combine data from Home City, Home State and Home Zip into one field, no use for 

importing

HomeCity: home City field

HomeState: home State field

HomeZip: home State field

LastCall: Last Call field

MobilPhone: Mobil phone field

ModemPhone: Modem phone field

Name: Contact field

OtherPhone: Other phone field

WorkAddress: Work field (first line of work address section)

WorkAddress2: work Address field (second line of work address section)

WorkAddress3: Combine data from Work City, Work State and Work Zip into one field, no use for 

importing

WorkCity: work City field

WorkPhone: Phone field

WorkState: work State field

WorkZip: work Zip field



Reports
Use the reports function to print a report for the current file.    To print a report select Print Report from the 

File menu.    Provide the following information for the Print Report dialog:

Choose all, selected or current contacts to print in the report.

Enter a description for the report.    This description will serve as a title for the printed report.

Select the fields to use in the report.    See Available Fields in this manual for information about the 

fields available.

To select a new font for the report, click the font button.    Then select a new font, font size, and style 

(bold, underline, italic, or strikethrough).

Save the format for use later on by clicking the Save button.

Click OK to print or Cancel to abort.



Letters
Use this function to print form letters from a document you have already set up to work with InContact.    

You can use the output from most word processors to create a document template.    

To set up a document template:

To make a document template with your word processor you will need to set up a document and print it to 

a file (or print to disk).    Most word processors will print to a file, but if yours will not you can duplicate this 

process in Windows.    Refer to your Windows User's Guide for instructions on printing to a file using Print 

Manager (see Printing, FILE option).

When you are ready to create your document template, enter the text for the body of the document as you

normally would, leaving room for the special codes which InContact will read.    The fields which are 

available for use are listed in the Available Fields section of this manual.

To insert an InContact field into your document you must use the names on the left of the Available Fields 

list.    When including them in your document you must encode each field in this manner:    ~*CONTACT~ 

(where CONTACT is the field name).    A ~* must precede each field name and a ~ must follow each field 

name.    You may insert field names in any portion of the document using this method.    

When you have completed the text for the document and included any fields you wish to insert you will 

need to print your document to a file.    This file is your document template which you will use with 

InContact.    You may use this file to print form letters from InContact as often as you like.    For each new 

form letter you want to print you will need to create a new document template.    If you do not wish to use 

this method for printing form letters you can use InContact to export the appropriate fields to a file.    You 

can then use that file to perform a print merge with your word processor if it supports that function.

To print a form letter:

Select Print Letters from the File menu, or select Quick Letter from the Options menu or click the icon with

the letter and envelope on it from the control bar.    This will call the print letters dialog.    From there the 

following information is required:

Select which contacts to print a letter for: all, selected or current.    

Enter the filename to use (file selector available), or select it from list of the last    filenames used.    

Select Print to print the letter(s) or Cancel to abort.

Troubleshooting



Because of the nature of True Type users of Windows 3.1 may have problems with missing letters in 

fields if using a True Type font.    If this occurs insert the following line (on a separate line) at the beginning

of your document as a field.    This line must be in the same font style and point size that the fieldnames 

are in.    It also must appear before of all fields in the document.    InContact will not print this line.

~*ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz1234567890~

You may also want to include any other characters (such as punctuation marks) you think may be used in 

your fields.

If you get junk characters when you are printing a form letter try using a font that is supported by your 

printer.    When you use a font that your printer doesn't have, your software has to send graphic images to 

your printer, and InContact cannot read a file that has graphic images instead of text.    If you still cannot 

get a good printout, you may have to use a straight ASCII (text only) file as your document template.

If all else fails you can always export your data to your word processor and perform a mail merge.



Labels
To print labels for contact records, select the Print Labels command from the File menu.    If you want to 

print labels for a selected list of contacts be sure to perform the select before you print the labels.    When 

you select Print Labels a dialog will come up from which the following options are available:

Select the contacts to print (all, selected, or current).

Select the address to print (work or home).

Change the print style (font) of the label by clicking the Font Properties button.    From the new dialog 

select a new font, font size, and style (bold, italic, underline, or strikethrough).    Click OK to continue, 

Cancel to abort.

Select a label format from the list box, or add/modify the label format (see below).

Click Print to start printing, Cancel to abort.

Add label format

To add a new label format, click the Modify button in the label format section of the Print Labels dialog.    

Enter a description for the new format

Set page dimensions (length and width)

Set page margins

Set label margins

Specify number of labels across

Specify number of labels down (per page)

To save format click the Save button

A diagram will show what the completed page format will look like.    You can also print a test page.    

When the new format is complete click OK to continue, or Cancel to abort.



Log File
The log file is a list of all activities for a contact record.      The activities tracked by the log file are calls 

made (using the call function), letters printed, and exports done.    Each contact has a separate log file.    

To view the log file for the current contact, select Log Book from the Options menu.    Entries can be 

deleted by highlighting an entry and clicking the Delete button.    To print the list click the Print button.    

Click OK to continue.



Tools
The Tools menu allows you to install outside utilities such as Calculator and Clock for use with InContact.  

When you install a utility, it is added to the Tools menu.    

The only option on the Tools menu is Modify Menu.    Select this item when you want to add a new utility 

to the menu.    This pulls up a dialog which allows you to set up the new utility.

Enter a title for the utility (for use on the menu).

Enter the name of the file to run (file selector available).

Specify whether InContact should pass data filenames.

Enter the file extension for the data files.

Specify whether InContact should pass current contact information



Preferences
To set up or change the preferences for InContact select Preferences from the Setup menu.    The 

following options are available for modification:

Change the path for the program files

Select any combination of general program options:

Remember Window Changes - size and location

Remember last file used

Conserve Memory (slower)

Auto-Capitalize during entry

Confirmation Messages

Auto-Dial options:

Use AutoDial Modem for Calls

Select Comm Device (COM1, COM2, COM3 or COM4)

Enter a dial out prefix (such as cancel call waiting codes)

Note:    There are known problems using COM3 or COM4 with Windows.    If you have problems using 

these ports, consult your Windows manual.

When all changes have been made, select OK to save new preferences, or Cancel to abort.



Help
To access the on-line help, select any option from the Help menu.    For context-sensitive help, press F1 

from the Main screen, or click the Help button found on    most popup dialogs.



Tips and Tricks
The Tips and Tricks section of the User's Guide is provided only to registered users of InContact and is 

included only in the printed manual.    Please Register! 
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Fields
The following section outlines all program fields, in alphabetical order, that are used in InContact.    Many 

of these fields are optional, in fact, the only necessary field is the CONTACT field.    Most of the fields are 

flexible as well, which means they can be used in any way.    For suggestions on alternate uses of fields, 

check out our "Tips and Tricks" section in the User's Guide.    You can also customize the display (via the 

View Menu) to show only those fields that are in use.  To find out more about the View Menu, see the 

Menus section of the Reference Guide.

Age

Birthday

Call Back

Category/Status

Contact

Date Field Type

Date Finder

Fax

Firm

Flags

Home (phone)

Home (address)

Last Call

Mobil (phone)

Modem (phone)

Notes

Other (phone)

Phone (work)



Age

Contact's age.    The value can be calculated if a date is entered in the Birthday field.    



Birthday

Field for the birthday of the contact.    The age field is calculated from this date.    Refer to Date Field Type.



Call Back

Date field which may be used to enter a call back date.    A select can be performed on this field to select 

all contacts to be called on a particular day.    The date finder is available for this field.    Refer to Date 

Field Type.



Cat/Sts 

Two user-defineable list box fields that allow you to identify what category a contact belongs to as well as 

the current status of the contact.    Instructions for defining the list items are in the User's Guide under 

Category/Status Fields.



Contact

The name of the contact.    This may be a person or a firm, depending on how the information is to be 

organized.    This field is the primary index field for the record.



Date Field Type

All date entries must be in the format specified in your Windows international settings (typically in the form

of "7/15/92").    In addition, you may enter a time after the date in the format specified in your Windows 

internation settings (typically like "8:15 am").    Make sure you place a space between the date and time.    

Note that once a date is entered, it will be displayed after a disk read in the format specified in your 

Windows configuration.



Date Finder

Identified as a button with ellipsis ( ... ) to the right of a date field.    This button activates a popup calendar

which allows any date to be found quickly.    Ex:    The date for "next Monday", or "two weeks from today".



Fax

The contact's fax number.    This field will accept extra characters and alpha characters, such as an 

extension or an international phone number might require.



Firm

Field for the name of the contact's firm.    If a firm name is used in the Contact field, the contact's name 

can be entered in this field.    There is room for additional characters beyond the displayed area of this 

field (40 chars. max).

Address

The street address of the contact's firm.    There is room for additional characters beyond the 

displayed area of this field (40 chars. max.).

City

The city of the contact's firm.    There is room for additional characters beyond the displayed area of 

this field (25 chars. max.).

State

The state of the contact's firm.    There is room for additional characters beyond the displayed area of 

this field (15 chars. max).    The extra space is useful for international addresses or when you wish to 

use a full state name.

Zip

The zip code of the contact's firm.    There is room for additional characters beyond the displayed area

of this field (25 max).    The extra space is useful for international addresses.



Flags

A series of eight check boxes which can be used.    The accompanying text is user-defineable.      Flag 

fields can be used to notate additional information about a contact (EX: a flag titled "ASP" which would be

checked if the contact was a member of the Association of Shareware Professionals).    Instructions for 

setting up the accompanying text are in the User's Guide under Flag Fields.



Home (Phone)

The home phone number of the contact.    This field will accept extra characters and alpha characters, 

such as an extension or an international phone number might require.



Home (Address)

May be used in any way you see fit.    There is room for additional characters beyond the displayed area 

of this field (40 chars. max).    See the Tips and Tricks section of the User's Guide for suggestions.

Address

The street address of the contact's home.    There is room for additional characters beyond the 

displayed area of this field (40 chars. max.).

City

The city of the contact's home.    There is room for additional characters beyond the displayed area of 

this field (25 chars. max.).

State

The state of the contact's home.    There is room for additional characters beyond the displayed area 

of this field (15 chars. max).    The extra space is useful for international addresses or when you wish 

to use a full state name.

Zip

The zip code of the contact's home.    There is room for additional characters beyond the displayed 

area of this field (25 max).    The extra space is useful for international addresses.



Last Call

The date of the last call with this contact.    The date finder is available for this field.    Refer to Date Field 

Type for more information on the entry format for this field.



Mobil (Phone)

Mobil phone number for the contact.    This field will accept extra characters and alpha characters, such 

as an extension or an international phone number might require.



Modem (Phone)

Modem phone number for the contact.    This field will accept extra characters and alpha characters, such 

as an extension or an international phone number might require.



Notes

Notes for the current contact.    Accepts up to 64,000 characters.    A text search can be performed from 

the Select dialog for any text entered into the notes field.



Other (Phone)

Any other phone number for the contact that you wish to track.    This field will accept extra characters and

alpha characters, such as an extension or an international phone number might require.



Phone (Work)

The contact's work phone number.    This field will accept extra characters and alpha characters, such as 

an extension or an international phone number might require.



Menus
The following section outlines all menus and menu items in InContact.    Each menu is described in a 

separate section and the menu items for each are explained within the appropriate section.

Some of the menu items duplicate commands which are also accessible through the main window of the 

program in the form of icons or buttons.    These icons and buttons are described in this manual in the 

section on the Control Bar.    Many of the menu items also have quick key commands which are described

in the Tips and Tricks section of the User's Guide.

File

Edit

View

Contact

Options

Tools

Setup

Help



File Menu
The File menu contains commands which relate to the use of InContact data files.    This menu also 

includes commands for printing InContact data.

Use

This option allows you to specify an InContact data file to use.    A file selector allows the user to change 

subdirectories or drives if necessary.

New

Create a new InContact data file.    The user must supply a filename.    A file selector is available for this 

dialog.

Print Letters

Print form letters for the contacts on file.    Current, selected, or all contacts may be used.    The user must 

enter a filename for the document to print from, or use the file selector.    InContact can use the output 

from most word processors as the document 'template' for form letters.    See Letters in the User's Guide

for instruction on setting up document templates.

Print Labels

Use to print labels for any record in the current data file.    Labels can be printed for the current record, all 

records, or for the records currently selected.    To print only selected records, make sure you have 

performed your select before printing labels.    Allows modification of the provided label formats for total 

customization.    User can also create new label formats and save them for future use.    For more 

information on printing labels, see Labels in the User's Guide.

Print Reports

Use to print reports for contacts or call logs.    A report can be printed for all, current, or selected records.   

To print only selected records, make sure you have performed your select before printing.    User has the 

ability to select a font, change filenames (for previously saved formats) and specify a title.    A list of fields 

allows total customization of each report.    For more information on printing reports, see Reports in the 

User's Guide.

Exit

This command exits the InContact program.    If any changes have been made to the current contact, you 

will be reminded and have the opportunity to save your changes.



Edit Menu
This menu contains the general editing commands found in Windows.    These commands apply only to 

text changes made within the text fields.

Undo

Undo the last text change made.    This option does not apply to multiple or non-text changes on the 

current contact.    You may use the Cancel Changes option (or the Escape key) to revert a contact back to

how it was last stored.

Cut

Remove highlighted text and put in the Windows clipboard for placement elsewhere.

Copy

Copy highlighted text to the Windows clipboard for placement elsewhere.

Paste

Place the text from the Windows clipboard at the current cursor position.



View Menu
This menu contains commands which relate to the display of the main window of InContact.    Each menu 

item corresponds to a portion of the InContact screen.    Using a toggle method, portions of the screen 

may be turned on and off.    To remove a portion of the screen, simply select it from the View menu.    All 

items default to the ON position.    These commands do not affect the data of the records themselves, 

only the display window.    The user may freely turn portions of the display on and off without losing data.   

Note that InContact will also remember your configuration after you exit the program.

Control Bar

Turns the Control Bar on and off.    Refer to the Control Bar section of this manual.

Phone Numbers

Turns the display of the Phone, Fax, and Home fields on and off.    

Optional Phones

Turns the display of the Mobil, Modem, and Other fields on and off.    

Address

Turns the display of the address fields in both the Firm and Home on and off.    This includes the City, 

State, and Zip fields.    

Notes

Turns the Notes section of the display on and off.

Last Call Info

Turns the display of the Last Call, Call Back, Birthday, and Age fields on and off. 

Flags

Refers to the user-defined flag fields.    Select this command to turn the display of these fields on and off.

All Information

Display all fields.

Minimum Information

Display only the contact, category/status, phone, fax and home fields.



Contact Menu
This menu contains commands which relate to the creation, editing, and storing of individual records.    

Some of these commands are duplicated on the control bar for your convenience.

Store Record

Save the information on the current record, or to save any changes made to the current record.    If the 

record is not stored, InContact will not save the new record.

Cancel Changes

Cancel any text changes made to the current record.    Applies only to changes made after the last time 

the record was saved.

Add

Add a new record to the data file.    The fields clear and all contact options except for Store and Cancel 

become inactive until the the new contact is stored or the operation is canceled.

Locate

This option allows you to easily locate a record.    A list of all contacts on file will allow the user to select 

the appropriate record.

Next

Move to the next record in the data file, relative to the current record.    Similar to the page up/page down 

function of some programs.

Previous

Move to the previous record in the data file, relative to the current record.    Similar to the page up/page 

down function of some programs.

Delete

Allows user to delete records in the file.    User may delete current, selected or all records.

Select

Directly calls the Select dialog without going through the locate dialog.



Options Menu
This menu contains commands relating to advanced functions of InContact.      These include call logging, 

attaching files, and letter printing.    For more information about using these functions, see the User's 

Guide.

Attach File

Attach a file to the current record, or use a file already attached to the current record.    See the Attached 

Files section of the User's Guide for more information.

Call

Activate the call logging function or place a call using the autodialer.    InContact logs the call based on the

phone numbers from the current record, or a new number can be entered in the provided input box.    See 

the Call Logging section of the User's Guide for more information.

Quick Letter

Print a form letter for the current, selected or all contact records.    A filename for the form letter's 

document template will be required.    See Letters in the User's Guide.

Log File

All letters, calls, and exports for a given contact are tracked automatically.    This option pulls up that list.



Tools Menu
This menu contains commands which allow the user to install and access utilities for use with InContact.   

This includes proprietary utilities for exclusive use with InContact and outside programs such as 

Calculator or Notepad.    Installing a tool allows it to be accessed from this menu while using InContact.    

For more on installing and using utilities, see the Tools section of the User's Guide.

Modify Menu

Install a tool for use with InContact.    A new menu item will be added to the Tools menu to allow direct 

access to the tool.



Setup Menu
This menu contains commands which allow the user to change various program settings.    These include 

program preferences, the category/status items, and the flag fields.

Preferences

Calls the Preferences dialog which allows the user to change various program settings such as those for 

the modem (if applicable).    The user can also change various setting that affect memory usage and file 

handling.    For more information, see the Preferences section in the User's Guide.

Category/Status

Allows the user to define the items in the Category and Status list boxes.    For more information, see the 

Dialogs section in this manual.

Category/Status Dialog

Flags

Allows the user to define the text for the flag fields.    For more information, see the Dialogs section in this

manual.

Flags Dialog



Help Menu
This menu contains commands which access the online help and startup screens of InContact.

Current Item

Select this option to receive help on the currently highlighted item (or cursor position).

Table of Contents

Select this option to call the online help system, which allows the user to browse any section of the help 

information.

Index

Help topic index.

About

Information about InContact.

Shareware Info

Calls the Shareware Info screen which can be displayed at the startup of InContact via the opening 

screen.

Overview

Calls the Overview screen which is displayed when exiting InContact.

Legal Notice

Calls the Legal Notice screen which is displayed when installing InContact.



Dialogs
The following section outlines all dialog windows in InContact.    The use of each dialog is explained.    The

dialogs are in alphabetical order, by title.    For additional information on the functions accessed through 

the dialogs, see the User's Guide.

Attached Files

Call

Call In Progress

Category/Status

Date Finder

Export

File Selector

Flags

Import

Label Format (modify)

Locate (contact)

Log

New Contact File

Preferences

Print Labels

Print Letters

Print Report

Select (contacts)

Use Contact File

Utility Module Install



Attached Files
Menu: Options | Attached Files

This dialog has a list of files which are attached to the current contact record.    The View button allows the

user to view the selected file.    There are also buttons to attach a new file, modify a file's settings, or 

detach a file from the current record.    For more information on attaching and using attached files, see the

Attaching Files section in the User's Guide.

Attach

Attach a new file to the current contact record.    User is prompted for    a description and file name.    The 

file selector is available.    In the Attached Files list, the description (not the filename) is displayed for each 

attached file.

Modify

Modify the description or filename of the selected attached file.    The file selector is available.

Detach

Detach a file from the current contact record.    The file is not deleted, only removed from the list.    The 

detach is confirmed before execution.

Find

Search for a file in the attached files list.    Any text may be entered from the description of the file you 

wish to find.



Call
Menu: Options | Call

Log a phone call for the current contact record.    Cancel button aborts the operation.

Dial Number

An input box is provided to manually enter a new phone number or the user may select a phone number 

from the current contact records.    The choices are work, fax, home, mobil, modem, or other.    

Start

Pull up the Call in Progress dialog.    Logs the call information in the log file for the current contact.    For 

more on the Call in Progress dialog, see Call In Progress dialog later in this manual.

Auto Dial

Instructs the modem to dial the number entered in the Dial Number input box.    Modem will dial number 

exactly as entered by the user, and using parameters set up in the Preferences dialog.



Call In Progress
Menu: Options | Call | Start Call button

The Call In Progress window will time and log results from a call.    An indicator in the top left corner 

shows the elapsed time for the call.

The center portion of the dialog has choices to denote the outcome of the call.    Any number of choices 

may be selected.      The user can also pause the call and end the call.    The call will be logged in the Log 

File.



Category/Status
Menu: Preferences | Category/Status

The user can specify the items for the Category/Status lists.    Select Category or Status and the items 

entered (if any) will be displayed in the list box.    The user can add, modify, or delete list box items.    



Date Finder
Called By: Ellipsis Button (next to a date field)

Use the date finder to find and enter a date into selected fields.    The date finder is called by an ellipsis 

button which is located to the right of a date field.    A calendar view of the current month and year is 

displayed.    Scroll bars allow the user to change the month and year.



Export
Menu: File | Export

Use to export contact data to another program.    Select most fields used by InContact.    The file will be 

exported in ASCII-Delimited format.    The user selects the fields to export, the delimiters for the file and 

the filename to export to.    InContact will save the export format for future use.



File Selector
Called By: Ellipsis Button (next to an input box for a filename)

The file selector is used in many areas of the program.    Wherever a filename is required, a file selector is

usually available.    The file selector will sometimes be called by a browse button (button with ellipsis) if it 

is not already on the screen.

The file selector is much like file selectors in other Windows programs.    A list of files from the current 

directory is shown.    The user can also change directories or drives if necessary.    Sometimes InContact 

will fill in a file extension based on the function the file selector was called from.    EX: InContact will 

automatically list all *.CNT files when in the Use File dialog.



Flags
Menu: Preferences | Flags

Use to define the flag fields.    User may caption the flags in any way desired.    Limit of 10(?) characters 

per flag title.    In each of eight input boxes, enter the text for each flag field.    For more information on 

using flag fields, see the section called Flag Fields in the User's Guide.



Import
Menu: File | Import

Use to import data from another program into InContact.    InContact imports ASCII files that are delimited 

by commas, tabs, quotes/commas, or line feeds.    The user can select the file to import, the delimiters for 

the file, and the fields to put the data into.    InContact will save the import format for future use.



Label Format (modify)
Menu: File | Print Labels | Modify button

Allows the user to enter a description for the label format,and set page dimensions (length and width), 

page margins, label margins, and the number of labels across.    The option to print a test page is 

available.    



Locate Contact
Menu: Contact | Locate

A list of all contacts in the current file, sorted alphabetically by contact name (or the contents of the 

contact field).    The user can scroll through the list and highlight the desired contact.    The Select button 

allows the user to perform a select.    A flag titled Show Selected Contacts allows the user to view a list of 

previously selected contacts.    For more information on Selects, see Performing Selects in the User's 

Guide.



Log
Menu: Options | Log

A list of all calls made, letters printed, and export performed for the current contact.    Entries may be 

deleted using the Delete button provided.    For more information on the log see Log File in the User's 

Guide.



New Contact File
Menu: File | New File

Use to create a new file for InContact.    The user must enter a name for the new file, or select a file to 

use.    The user can make sub-directories, and change the drive or subdirectory with the file selector.



Preferences
Menu: Setup | Preferences

Change various program settings for InContact.    Options available to change program path, select 

General program settings, and set modem information for call logging.    



Print Labels
Menu: File | Print Labels

Use to print labels from the contact information.    The user can select contacts to print a label for (all, 

selected, or current), the address to print (work or home), the label format to use and the font style.    The 

user can also modify label formats.



Print Letters
Menu: File | Print Letters

Use to print form letters for the current contact file.    The user must enter the filename of the document to 

use for the form letters or use the file selector.    The user can then select the contacts to print (all, 

selected, or current).    There is also a check box to indicate whether the document template is an ASCII 

(text only) file.    For more information on form letters, see the User's Guide.



Print Report
Menu: File | Print Report

Use to print reports from the current contact file.    The user can select the contacts to print, the fields to 

print, the print style and the date range for the report.    InContact will save the report format for future use.

For more information on printing reports see Reports in the User's Guide.



Select (contacts)
Menu: Contact | Locate | Select button -or- Contact | Select

Use to perform a select by any combination of the following criteria: text search, call back and last call 

fields, category, status, birth date, and flag fields.    The date fields allow a range of dates to be selected.    

The proper items must be selected for the category/status and flag fields.    Exact text must be entered for 

the text search.    The user may select from all records or the current select list, and specify which 

contacts to select: matches or exceptions.    For more information on selects, see Performing Selects in 

the User's Guide.



Use Contact File
Menu: File | Use File

Load an InContact file for use.    The user can enter the filename desired, or use the file selector.    The 

user can also change directories and drives, and make    directories.



Utility Module Install (Add/Modify)
Menu: Tools | Modify Menu

Use to install extension modules or tools for use with InContact.    The user can enter a title (used on the 

menu) and a filename for the new tool.    The user can also specify whether InContact should: pass 

filenames, use a fixed file extension, pass contact information, or pass other command line instructions to 

the other program.    New tools will be listed as menu items on the Tools menu.    For more on using 

extension modules and utilities with InContact see Tools in the User's Guide.



Control Bar
 In the following section, the control bar is outlined.    The control bar contains buttons that allow the user 

to quickly access some of the main functions of InContact such as printing form letters, etc.    Most of 

these functions can also be carried out with menu or keystroke commands.    The control bar is located 

beneath the menu bar on the main window of InContact.    It can be toggled on or off via the View Menu.

Total Records Indicator

The first item on the control bar is a total records indicator.    This number indicates how many total 

records are in the current file.    It is displayed as "Total: 99".

Scroll Bar

The second item (from the left) on control bar is a scroll bar.    This allows the user to quickly scroll 

through all records in the current file.    

Locate Button

Use the locate button to find a specific record in the current database.    Clicking the locate button pulls up

a list of all contacts on file, by contact name (or the contents of the contact field).    For more on using the 

Locate function, see Locating A Contact in the User's Guide.

Add Button

Use the add button to create a blank record on which to enter the new contact information.    Click the 

store button to save the record.

Store Button

Use the store button to save the information on the current record, or to save any changes made to the 

current record.

Cancel Button

Use the cancel button to cancel any changes made to the current record.    Applies only to changes made 

after the last time the record was saved.

Attached Files Button

Use this button to attach a file to the current contact, or view any file aready attached to the current 

contact.    See the User's Guide for more on Attached Files.

Call Button

Use this button to activate the call logging function.    A call can be logged based on the current record.    

See the User's Guide for more on Call Logging.



Print Letters

Use this button to print a form letter for the current contact.



Index


